Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#1063 closed change (fixed (in master))

Rejig squelch defaults

Reported by: takkaria Owned by:
Milestone: 3.3.0 Keywords: squelch ui
Cc:

Description

  1. Set all quality squelch categories to "bad" by default
  2. Turn hide_squelchables on by default
  3. Remove squelch_worthless

Change History (7)

comment:1 Changed 8 years ago by takkaria

  • Keywords ui added; items removed

comment:2 Changed 8 years ago by magnate

  • Milestone changed from Triage to 3.1.3

comment:3 Changed 8 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:4 Changed 7 years ago by magnate

  • Status changed from new to confirmed

comment:5 Changed 7 years ago by magnate

  • Type changed from bug to change

comment:6 Changed 7 years ago by magnate

  • Milestone changed from 4.0 to 3.3.0
  • Status changed from confirmed to pending

The last two were done a while ago; the first is in [r3595e89].

comment:7 Changed 7 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed

In master as of [r022d04e]

Note: See TracTickets for help on using tickets.