Opened 9 years ago

Closed 8 years ago

#1080 closed change (duplicate)

Add min/max depths for ego types

Reported by: magnate Owned by: magnate
Milestone: Triage Keywords: items
Cc:

Description

Since base items and artifacts now have this, it would make sense for ego types - this way we can avoid Slay Orc items dropping below a certain depth.

Change History (5)

comment:1 Changed 8 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:2 Changed 8 years ago by magnate

  • Milestone changed from 4.0 to 3.3.0
  • Owner set to magnate
  • Status changed from new to assigned

Another way of dealing with this was suggested on Oook: have a minimum object power (relative to dlev) before an object is accepted as "good" or "great". This is more flexible than min/max depths because it could allow (e.g.) a lochaber axe of *slay* dragon while not allowing a dagger of same.

comment:3 Changed 8 years ago by magnate

  • Milestone changed from 3.3.0 to 3.4.0

comment:4 Changed 8 years ago by magnate

  • Keywords items,interesting added; items removed

comment:5 Changed 8 years ago by magnate

  • Keywords items added; items,interesting removed
  • Milestone changed from 3.4.0 to Triage
  • Resolution set to duplicate
  • Status changed from assigned to closed

Superseded by #1179

Note: See TracTickets for help on using tickets.