Opened 9 years ago

Closed 7 years ago

#1094 closed change (fixed (in master))

Make all items pseudo on pickup at clev20

Reported by: takkaria Owned by: artes
Milestone: 3.4.0 Keywords: id
Cc:

Description


Change History (4)

comment:1 Changed 8 years ago by takkaria

  • Owner takkaria deleted
  • Status changed from new to assigned

comment:2 Changed 8 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:3 Changed 7 years ago by artes

  • Owner set to artes

comment:4 Changed 7 years ago by takkaria

  • Milestone changed from 4.0 to 3.4.0
  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.