Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#1095 closed change (fixed (in master))

Add scrolls of restore artifact

Reported by: takkaria Owned by:
Milestone: 3.3.0 Keywords: magic
Cc:

Description

That replenish artifacts back to their original state (minus curses?). Available in the town somewhere. This may allow us to make enchant scrolls a Black Market-only purchase.

Change History (4)

comment:1 Changed 8 years ago by takkaria

  • Owner takkaria deleted
  • Status changed from new to assigned

comment:2 Changed 8 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:3 Changed 8 years ago by takkaria

  • Milestone changed from 4.0 to 3.3.0
  • Status changed from assigned to pending

comment:4 Changed 8 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed

In master as of [480b5ba]

Note: See TracTickets for help on using tickets.