Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#1096 closed change (fixed (in master))

Drain charged (RBE_UN_POWER) should only drain as many changes as a recharge gives

Reported by: takkaria Owned by:
Milestone: 3.3.0 Keywords: monster combat
Cc:

Description

Also consider making HP healed from this proportional to number of charges stolen.

Change History (5)

comment:1 Changed 8 years ago by takkaria

  • Owner takkaria deleted
  • Status changed from new to assigned

comment:2 Changed 8 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:3 Changed 8 years ago by takkaria

  • Milestone changed from 4.0 to 3.3.0

comment:4 Changed 8 years ago by magnate

  • Status changed from assigned to pending

In staging as of [r1d0048b]

comment:5 Changed 8 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed

In master as of [raff3f99]

Note: See TracTickets for help on using tickets.