Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1099 closed bug (fixed (in master))

Berserk strength glitch

Reported by: anonymous Owned by: MarbleDice
Milestone: 3.1.2v2 Keywords: display
Cc:

Description

In spell.txt, the description is "grants [...] a bonus of +12 to-hit". In calcs.c, the applied bonus to-hit is +24. So which one is correct?

Change History (4)

comment:1 Changed 10 years ago by MarbleDice

  • Keywords display added
  • Milestone changed from Triage to 3.1.3
  • Status changed from new to confirmed

The effect (list-effects.h) correctly describes it as +24, and berserk status has provided +24 to-hit since as early as 3.0.7s3 (revision 1). I would conclude the description in spell.txt should be fixed.

comment:2 Changed 10 years ago by MarbleDice

  • Owner set to MarbleDice
  • Status changed from confirmed to assigned

comment:3 Changed 10 years ago by MarbleDice

  • Resolution set to fixed
  • Status changed from assigned to closed

[fd347a2] (SVN r1925)

comment:4 Changed 10 years ago by takkaria

  • Milestone changed from 3.1.3 to 3.1.2v2
Note: See TracTickets for help on using tickets.