Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#1117 closed bug (fixed (in master))

Error parsing users prf

Reported by: freevryheid@… Owned by:
Milestone: 3.2.0 Keywords: windows
Cc:

Description

Error 1 in line 10 of file <pointer to user.prf>
Parsing 'K:0:0x01:0x26'

Using win version 3.1.2 (beta)

I changed the wall visual feature to a block and saved this feature as well as the others available.

Change History (4)

comment:1 Changed 9 years ago by magnate

  • Keywords windows added

Is this actually about the parsing of the pref file, or is it some Windows-ism about not being able to understand a particular character code?

comment:2 Changed 8 years ago by magnate

  • Milestone changed from 3.2.0 to 3.3.0

Punting to 3.3: non-urgent bug or change.

comment:3 Changed 8 years ago by magnate

  • Milestone changed from 3.3.0 to 3.2.0
  • Resolution set to fixed
  • Status changed from new to closed

I am certain this was a duplicate of #1219 (or rather, vice versa).

comment:4 Changed 8 years ago by takkaria

I think this was actually a legit bug, not a dupe—looks like I screwed up when I changed pref files, but should be fixed in [6c0ecf5].

Note: See TracTickets for help on using tickets.