Opened 10 years ago

Closed 9 years ago

#1135 closed bug (worksforme)

No sound plays in shops

Reported by: rashidikins@… Owned by:
Milestone: 3.3.0 Keywords: sound
Cc:

Description

Sounds are assigned, and are playing elsewhere in the game. However all shop actions are silent (enter, purchase, and leaving).
This is using 3.1.2v2 on windows XP.

Change History (6)

comment:1 Changed 10 years ago by rashidikins@…

Whoops sorry about the lack of keywords. I'm a first-time poster, and can't seem to find a means to edit the ticket.

The keyword list should contain: "sound".

comment:2 Changed 10 years ago by d_m

  • Keywords sound added

comment:3 Changed 9 years ago by magnate

  • Milestone changed from Triage to 3.1.3

Please attach your sound.cfg file (in lib/xtra/sound), and say whether you are using the original sounds, or whether you have installed the sound pack from www.dubtrain.com/angband ...

comment:4 Changed 9 years ago by magnate

  • Milestone changed from 3.2.0 to 3.3.0

Punting to 3.3: non-urgent bug or change.

comment:5 Changed 9 years ago by magnate

I cannot reproduce this.

comment:6 Changed 9 years ago by magnate

  • Resolution set to worksforme
  • Status changed from new to closed

Myshkin can't reproduce it either - closing as local problem.

Note: See TracTickets for help on using tickets.