Opened 9 years ago

Closed 8 years ago

#1137 closed bug (worksforme)

graphic glitch while running

Reported by: rashidikins@… Owned by:
Milestone: 3.2.0 Keywords: graphics
Cc:

Description

While running through the dungeons (shift + direction), an image of the player's character tile quickly flashes elsewhere on the screen. That is, I have the "center map continuously" option set to "yes", and the character is correctly drawn in the center, but a duplicate image of the character sometimes flashes elsewhere on the screen while running.

My settings are: David G's Tiles, Big tile mode, Always center on player, tile width = 32, tile height = 32. Windows XP.

Change History (3)

comment:1 Changed 8 years ago by magnate

  • Milestone changed from Triage to 3.2.0

I cannot reproduce this. If I use DG's tiles with hgt=width=2 and run, I see flashes of the player image but only where I'd expect to see them: on the path he's moving. That looks fine (and presumably is an artefact of my ancient PC). I don't see any distracting flashes in the "wrong" places.

comment:2 Changed 8 years ago by d_m

I can't reproduce this either using WINE, DG tiles and x2 size.

It would be nice if someone with Windows could test this out.

comment:3 Changed 8 years ago by magnate

  • Resolution set to worksforme
  • Status changed from new to closed

Tested by Aerdan, cannot reproduce.

Note: See TracTickets for help on using tickets.