Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#1138 closed bug (fixed (in master))

Cheap potions of *healing*

Reported by: anonymous Owned by:
Milestone: 3.2.0 Keywords: items
Cc:

Description

In [c029302] (SVN r1004): "Make CCW/Healing/etc. less nutritious"

I imagine that changing the price for potions of *healing* from 1500 to 300 was just an unwanted side effect of changing the other potions' pval...

Change History (3)

comment:1 Changed 10 years ago by MarbleDice

  • Status changed from new to confirmed

Good catch, I guess the cost got accidentally nerfed instead because *Healing*'s nutrition (pval) was already 0.

comment:2 Changed 10 years ago by MarbleDice

  • Resolution set to fixed
  • Status changed from confirmed to closed

[d92b731] (SVN r1962), see #1140.

comment:3 Changed 9 years ago by magnate

  • Keywords items added
  • Milestone changed from Triage to 3.1.3
Note: See TracTickets for help on using tickets.