Opened 11 years ago

Closed 11 years ago

#114 closed bug (worksforme)

count of items found in monster drops is broken by r110

Reported by: pmac Owned by:
Milestone: 3.0.8 Keywords:
Cc:

Description (last modified by pmac)

"Stacks" of 1 arrow are getting generated from monster drops. (Initial stacks in the dungeon are OK.)

Change History (2)

comment:1 Changed 11 years ago by pmac

  • Description modified (diff)
  • Summary changed from count of items found in dungeon is broken by [cfb08ec] (SVN r110) to count of items found in monster drops is broken by [cfb08ec] (SVN r110)

comment:2 Changed 11 years ago by pmac

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this right now, but it was certainly not a result of [08388e2] (SVN r112), which was submitted later. I will keep an eye out.

Note: See TracTickets for help on using tickets.