Opened 9 years ago

Closed 8 years ago

#1141 closed bug (worksforme)

Unable to leave shop after selling

Reported by: john@… Owned by:
Milestone: 3.2.0 Keywords: stores
Cc:

Description

I encountered a bug where i was unable to leave the sell items dialog after selling my items in town. I have attached the savefile which will do this anytime you go to a shop and try to sell an item.

Attachments (1)

John (42.6 KB) - added by john@… 9 years ago.
broken savefile with shop bug evident

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by john@…

broken savefile with shop bug evident

comment:1 Changed 9 years ago by magnate

  • Keywords stores added
  • Milestone changed from Triage to 3.1.3

Cannot reproduce this. The attached savefile works perfectly for me ([8e2d5c7] (SVN r1978), linux). Leaving open until 3.1.3 in case anyone else can reproduce the bug.

comment:2 Changed 8 years ago by magnate

  • Status changed from new to pending

Still not reproducible: I am almost certain this is a worksforme. Marking as pending until someone else can corroborate.

Last edited 8 years ago by magnate (previous) (diff)

comment:3 Changed 8 years ago by magnate

  • Resolution set to worksforme
  • Status changed from pending to closed

Considered no longer extant as of http://bit.ly/gQGEo9

Note: See TracTickets for help on using tickets.