Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#1145 closed change (fixed (in master))

Afraid monsters should fail to cast spells

Reported by: anonymous Owned by:
Milestone: 3.3.0 Keywords: combat
Cc:

Description

[bbbc758] (SVN r1090): being afraid adds a 20% failure chance to spells/prayers

I think this should be applied to monsters as well.

Change History (6)

comment:1 Changed 9 years ago by magnate

  • Keywords combat added
  • Milestone changed from Triage to 3.1.3

comment:2 Changed 9 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:3 Changed 9 years ago by takkaria

  • Milestone changed from 4.0 to 3.3.0

comment:4 Changed 9 years ago by magnate

  • Milestone changed from 3.3.0 to Future
  • Status changed from new to confirmed

Punting in accordance with new milestone policy (that any other milestone is only set once someone is actually working on the ticket).

comment:5 Changed 9 years ago by magnate

  • Milestone changed from Future to 3.3.0
  • Status changed from confirmed to pending

Too easy to postpone. Fixed in [r72e6029].

comment:6 Changed 9 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed

In master as of [r72e6029], Sun 22 May 2011.

Note: See TracTickets for help on using tickets.