Opened 9 years ago

Closed 9 years ago

#1159 closed bug (wontfix)

Problems with html screendumps

Reported by: twilight_forest@… Owned by:
Milestone: 3.2.0 Keywords: dump
Cc:

Description

Version: 3.1.2 [8f42700] (SVN r1973) using Windows executable.

When doing a screendump permanent walls reverts from light blue to default brown '#'. Thats the only change I've done to features, so I guess features resets. It only happens when using html & forum embedded html options, not the pure text-dump.

Replication: Change feature color (permanent wall). Append it to a prf-file (I used rogue.prf). Make a screendump ')' with option 'h'tml or 'f'orum embedded html while having a permanent wall in sight. It reverts to default.

Change History (4)

comment:1 Changed 9 years ago by magnate

  • Keywords graphics added; graphics, prefs removed
  • Milestone changed from Triage to 3.1.3

comment:2 Changed 9 years ago by magnate

  • Milestone changed from 3.2.0 to 3.3.0

Punting to 3.3: non-urgent bug or change.

comment:3 Changed 9 years ago by magnate

  • Keywords dump added; graphics removed
  • Status changed from new to confirmed
  • Summary changed from Screendump reverts features to default. to Problems with html screendumps

My attempt to confirm this has an even worse result: permanent walls don't show at all in my html dumps!

comment:4 Changed 9 years ago by magnate

  • Milestone changed from 3.3.0 to 3.2.0
  • Resolution set to wontfix
  • Status changed from confirmed to closed

ok, takk has fixed my browser issue in [b314726] but the original problem is not going to be fixed: html dumps will always ignore colour prefs. One person's permanent walls are another person's magma.

Note: See TracTickets for help on using tickets.