Opened 11 years ago

Closed 5 years ago

#119 closed bug (worksforme)

Flicker of a direction prompt from 3.0.5

Reported by: martinbazley Owned by: takkaria
Milestone: 3.5.0 Keywords: keymaps InputRework
Cc:

Description (last modified by fizzix)

A new misfeature in 3.0.7s3 appears to be the brief flicker of a direction prompt when I press shift-number (run macro). This definitely wasn't in the previous version.

After some testing, I can confirm that it does not happen on any other variant apart from Vanilla, the most significant tests being performed on NPP050wip6, O of some description, ToME, some old Un, and Z273. On the other hand, it *does* happen on V305, as well as 307s3, which would imply some extremely recent change to the macro code which was not neccessarily made by you.

Change History (10)

comment:1 Changed 10 years ago by takkaria

  • component changed from Project admin to Interface

comment:3 Changed 10 years ago by takkaria

  • Milestone set to 3.0.9

comment:4 Changed 8 years ago by magnate

  • Keywords macros added

comment:5 Changed 7 years ago by takkaria

  • Owner set to takkaria
  • Status changed from new to assigned

I'll fix this as part of the input layer rework.

comment:6 Changed 7 years ago by takkaria

  • Milestone changed from 4.0 to 3.3.0

comment:7 Changed 7 years ago by takkaria

  • Keywords macros,InputRework added; macros removed

comment:8 Changed 6 years ago by takkaria

  • Milestone changed from 3.3.0 to 3.4.0

Punting.

comment:9 Changed 6 years ago by magnate

  • Keywords keymaps InputRework added; macros,InputRework removed

comment:10 Changed 6 years ago by fizzix

  • Description modified (diff)
  • Milestone changed from 3.4.0 to 3.5.0

Punting

comment:11 Changed 5 years ago by takkaria

  • Resolution set to worksforme
  • Status changed from assigned to closed

I can't reproduce this anymore, closing.

Note: See TracTickets for help on using tickets.