Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1241 closed bug (fixed (in master))

regression: Feature symbols no longer displayed in knowledge menu

Reported by: noz Owned by:
Milestone: 3.2.0 Keywords: knowledge
Cc:

Description

Since v3.1.2v2, the display of symbols in the feature knowledge menu has broken. Symbols are stil displayed for monsters.

Change History (3)

comment:1 Changed 8 years ago by noz

  • Status changed from new to pending

Fixed in [68a8d95].

comment:2 Changed 8 years ago by magnate

  • Milestone changed from Triage to 3.2.0

comment:3 Changed 8 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.