Opened 9 years ago

Closed 8 years ago

#1260 closed bug (fixed (in master))

p command does not recognise @pX inscriptions

Reported by: magnate Owned by:
Milestone: 3.2.0 Keywords: inscriptions
Cc:

Description

Start a priest or paladin. Inscribe ?PB1 with @pX where X is a single digit. Then press p followed by your chosen digit: the inscription is ignored.

I suspect this was introduced when p was accidentally deleted and then restored.

If we chose to fix #309 now, we could close this at the same time.

Change History (7)

comment:1 Changed 9 years ago by magnate

FWIW the 'm' command recognises both @mX and @pX inscriptions.

comment:2 Changed 9 years ago by takkaria

I think fixing #309 now is a better idea than patching over this bug.

comment:3 Changed 9 years ago by takkaria

  • Status changed from new to confirmed

comment:4 follow-up: Changed 8 years ago by takkaria

magnate: the 'm' command doesn't recognise both kinds of inscription, only 'm'.

comment:5 in reply to: ↑ 4 Changed 8 years ago by magnate

Replying to takkaria:

magnate: the 'm' command doesn't recognise both kinds of inscription, only 'm'.

Sorry, I got this backwards: the 'p' command recognises @m inscriptions, but not vice versa.

comment:6 Changed 8 years ago by magnate

  • Status changed from confirmed to pending

[ad8d92f]

comment:7 Changed 8 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed

Now in master [b2e24b1].

Note: See TracTickets for help on using tickets.