Opened 4 years ago

Closed 4 years ago

#1272 closed bug (duplicate)

Need -lSDL on new(ish) Linux

Reported by: HorstVonBrand Owned by:
Milestone: Triage Keywords: sdl
Cc:

Description

With new binutils, mentioning a symbol in a library doesn't pull it in anymore, you have to state it expliicitly. In this case, -lSDL is needed in LIBS

Change History (1)

comment:1 Changed 4 years ago by magnate

  • Keywords sdl added
  • Resolution set to duplicate
  • Status changed from new to closed

When you received the email telling you that #1153 had been closed, the correct behaviour is to reopen it and resume the discussion. Please do not create duplicate tickets.

Note: See TracTickets for help on using tickets.