Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1323 closed change (duplicate)

Monsters should have unique names

Reported by: GabeCunningham Owned by:
Milestone: Triage Keywords: monster
Cc:

Description

Here are the monster names that are currently duplicated:

Novices (warrior, rogue, priest, mage, paladin, ranger),
Mumak (one of them currently has a special character in the name),
Carrion crawler

In all cases, the monster first appears by itself, and then later with "FRIENDS".

I haven't come up with anything clever for the Mumaks or Carrion crawlers, but here are some ideas for the novices:

Warrior -- Squire, Soldier

Rogue -- Pickpocket, Footpad

Mage -- Hedge Mage, Wizard's Apprentice

Priest -- Acolyte, Adept

Ranger -- Scout, Tracker

Paladin -- Defender, Honor Guard

Change History (3)

comment:1 Changed 8 years ago by GabeCunningham

Here's another way of handling this: create a DEEP_PACK flag. Monsters with this flag appear in packs (as if they had the FRIENDS flag) when they appear, say, 5 levels deeper than their native depth. The only minor problem with this is that, right now, the shallow versions of the novices have DROP_60, while the deep versions have DROP_40, but we could just change one of them.

comment:2 Changed 8 years ago by GabeCunningham

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #318.

comment:3 Changed 8 years ago by magnate

  • Milestone changed from 4.0 to Triage
Note: See TracTickets for help on using tickets.