Opened 9 years ago

Closed 9 years ago

#1343 closed bug (wontfix)

Free attempts to find unseen invisible monsters

Reported by: fizzix Owned by:
Milestone: Triage Keywords:
Cc:

Description

Right now the player can get many free attacks on invisible monsters (that can't be seen) by standing in a corridor and 'walking' into all the walls. These motions do not use player energy unless there is a monster in the wall.

Change History (2)

comment:1 Changed 9 years ago by Taha

This is a long standing feature, not a bug. Gives you an actual chance to get rid of that annoying glutton ghost if you can get into a hallway. Just my opinion though.

comment:2 Changed 9 years ago by d_m

  • Resolution set to wontfix
  • Status changed from new to closed

I am going to close this because I don't think it's a bug.

I think there's a possible enchancement to fix this, but the obvious solution (to use energy whenever the player bumps into a wall) is worse than the status quo.

Invisible monsters are weird in other ways (you can kill them with the run command) so I think any proposal to change this needs to be a holistic change to how they work.

Note: See TracTickets for help on using tickets.