Opened 9 years ago

Closed 9 years ago

#1344 closed bug (duplicate)

cannot handle window more than 256 chars wide

Reported by: taina Owned by:
Milestone: Triage Keywords: gcu
Cc:

Description

If the text window is more than 256 chars wide it is reduced mod 256.

Steps to reproduce: open an xterm to 319 chars width.
Invoke angband with angband -mgcu -- -b.

Observed behavior: angband exits with "angband: main window is too small" after title screen. title screen was wrapped at 63 characters.

Expected behavior: title screen should display in top left corner without wrapping. game should run normally in big screen.

Change History (1)

comment:1 Changed 9 years ago by taina

  • Resolution set to duplicate
  • Status changed from new to closed

Seems to be a duplicate of bug 427.

Note: See TracTickets for help on using tickets.