Opened 8 years ago

Closed 6 years ago

#1412 closed bug (worksforme)

Screenshots cause map flooding

Reported by: myshkin Owned by:
Milestone: 3.5.0 Keywords: display
Cc:

Description

Take a screenshot, and dump in any format. The game subsequently draws brown octothorpes on all visible floor tiles. The condition does not persist through saving and loading the game.

Change History (5)

comment:1 Changed 8 years ago by myshkin

Only happens with HTML or forum text dumps, not plaintext dumps.

comment:2 Changed 8 years ago by magnate

  • Status changed from new to confirmed

And it spams whatever the permanent wall character is, be that brown octothorpe or red solid block.

comment:3 Changed 8 years ago by magnate

  • Milestone changed from 3.3.0 to Future

Punting to Future because of lack of owner and imminent release of 3.3.0

comment:4 Changed 6 years ago by takkaria

  • Milestone changed from Future to 3.5.0

Assigning still-open bugs from Future to 3.5 for fixing.

comment:5 Changed 6 years ago by takkaria

  • Resolution set to worksforme
  • Status changed from confirmed to closed

Can't reproduce this now - think it must have been fixed with earlier pref file saving/loading code fixing.

Note: See TracTickets for help on using tickets.