Opened 7 years ago

Closed 7 years ago

#1418 closed bug (duplicate)

Pressing return while using roguelike keys tunnels downward.

Reported by: myshkin Owned by:
Milestone: 3.3.0 Keywords: InputRework keyset
Cc:

Description (last modified by myshkin)

KC_RETURN maps to the same keypress as ^J, which gets mapped to +2 in the roguelike keyset. Observed on Mac OS X, but probably true for all platforms.

Change History (3)

comment:1 Changed 7 years ago by myshkin

  • Description modified (diff)

comment:2 Changed 7 years ago by myshkin

  • Status changed from new to confirmed

comment:3 Changed 7 years ago by myshkin

  • Resolution set to duplicate
  • Status changed from confirmed to closed

Duplicate of #1417.

Note: See TracTickets for help on using tickets.