Opened 8 years ago

Closed 8 years ago

#1423 closed bug (duplicate)

Accents do not always display properly

Reported by: myshkin Owned by:
Milestone: 3.3.0 Keywords: display
Cc:

Description

In object recall window or in the main window, when examining Eonwe, the first line has no accents, and the description displays the wrong character. Reported in this oook thread for the SDL port and the Mac port.

Change History (2)

comment:1 Changed 8 years ago by myshkin

  • Status changed from new to confirmed

comment:2 Changed 8 years ago by myshkin

  • Resolution set to duplicate
  • Status changed from confirmed to closed

The thread actually reports two separate behaviors. The Mac portion is a duplicate of #1261. The SDL portion is a more general problem that noz will address with the UTF-8 code.

Note: See TracTickets for help on using tickets.