Opened 7 years ago

Closed 6 years ago

#1491 closed bug (fixed (in master))

Purple uniques not displayed correctly

Reported by: fizzix Owned by:
Milestone: 3.3.1 Keywords: windows display
Cc:

Description

Possibly a Windows only bug.

There is some bizarre displaying of uniques on windows, including differences between monster window and main display.

With purple uniques on the display is bizarre. All uniques seem to be slate coloured in the main display window. However they are sometimes multi-coloured in the monster list window and sometimes slate-coloured. I've seen Itangast as both.

With purple uniques off, things seem to work ok.

Change History (4)

comment:1 Changed 7 years ago by GabeCunningham

I can't reproduce this on my machine (Windows 7).

comment:2 Changed 7 years ago by magnate

  • Milestone changed from Triage to 3.3.1
  • Status changed from new to confirmed

http://angband.oook.cz/forum/showthread.php?t=4767 notes a problem in tiles mode - the two may be related.

comment:3 Changed 6 years ago by magnate

  • Status changed from confirmed to pending

This may have been fixed in [r28d3bd46] and [r75155aa8]. Pending backporting to 3.3.1

comment:4 Changed 6 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed

Cherry-picked as [rda1e369a] and [ra624f2e3] respectively.

Note: See TracTickets for help on using tickets.