Opened 2 years ago

Closed 2 years ago

#1570 closed bug (fixed (in master))

Crash relation to confusion + Study

Reported by: magnate Owned by:
Milestone: 3.4.0 Keywords: player
Cc:

Description

http://angband.oook.cz/forum/showthread.php?t=5042

Confirmed in v4. Unclear yet whether it happens in master, but I suspect it should, because there aren't any changes to either timed effects or the Study message which are not in master.

Change History (1)

comment:1 Changed 2 years ago by magnate

  • Milestone changed from Triage to 3.4.0
  • Resolution set to fixed (in master)
  • Status changed from new to closed

[r3bc84113] in master, cherry-picked to v4 as [r302c1bf2]

Note: See TracTickets for help on using tickets.