Opened 3 years ago

Closed 3 years ago

#1571 closed bug (fixed (in master))

describe_combat() needs to use known dice & sides

Reported by: magnate Owned by: magnate
Milestone: 3.4.0 Keywords: recall
Cc:

Description

http://angband.oook.cz/forum/showthread.php?p=62772#post62772

This has probably been around since #982 was implemented, but nobody's spotted it until v4 made people look much more closely at their dpr ;-)

Change History (3)

comment:1 Changed 3 years ago by magnate

  • Status changed from new to confirmed

comment:2 Changed 3 years ago by magnate

  • Milestone changed from 4.0 to 3.4.0
  • Status changed from confirmed to pending

In v4 as of [r9b414d8], now for V.

comment:3 Changed 3 years ago by magnate

  • Resolution set to fixed (in master)
  • Status changed from pending to closed

[af4d4f0]

Note: See TracTickets for help on using tickets.