Opened 8 years ago

Closed 7 years ago

#1610 closed bug (wontfix)

OS X build crashes at startup for PPC 10.5.8

Reported by: myshkin Owned by: myshkin
Milestone: 3.4.0 Keywords: mac
Cc:

Description

See report at oook thread as well as external website with ways to fix the problem.

Change History (3)

comment:1 Changed 8 years ago by myshkin

  • Status changed from new to confirmed

comment:2 Changed 8 years ago by magnate

This looks like it might be a duplicate of #1282?

comment:3 Changed 7 years ago by myshkin

  • Resolution set to wontfix
  • Status changed from confirmed to closed

While I still plan to clean up the Mac OS X Makefile in ways that may solve this problem, we will be dropping official support for PPC Macs, since we currently have no access to any such machines for testing.

Note: See TracTickets for help on using tickets.