Opened 6 years ago

Closed 6 years ago

#1634 closed bug (fixed (in master))

crash related to monster timing

Reported by: rangerjeff Owned by:
Milestone: 3.4.0 Keywords:
Cc:

Description

sorry if this has been reported before, first time here. also, first crash with Vanilla. I don't know if I can say anything more than this screenshot:

http://img24.imageshack.us/img24/7397/angfail.jpg

Change History (4)

comment:1 Changed 6 years ago by GabeCunningham

  • Milestone changed from Triage to 3.4.0
  • Status changed from new to confirmed

I see the problem here -- it's a quick one-line fix. I'll put in a pull request to fix it today.

comment:2 Changed 6 years ago by magnate

This is a duplicate of #1578, I think.

comment:3 Changed 6 years ago by GabeCunningham

Indeed. I'll close #1578 as a duplicate since my fix refers to this bug number.

comment:4 Changed 6 years ago by magnate

  • Resolution set to fixed (in master)
  • Status changed from confirmed to closed

[ebdb54dd] in v4 and [701f598] in master.

Note: See TracTickets for help on using tickets.