Opened 6 years ago

Closed 6 years ago

#1711 closed bug (fixed (in master))

melee2.c - capitalization

Reported by: mart0258 Owned by:
Milestone: 3.5.0 Keywords:
Cc:

Description

Capitalization typos exist in melee2.c, causing messages similar to "the Village idiot drools on you."

They are caused by two instanced of monster_desc being called without the MDESC_CAPITAL parameter (line 1573, 2803).

Attachments (1)

melee2.c.diff (993 bytes) - added by mart0258 6 years ago.
patch

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by mart0258

patch

comment:1 Changed 6 years ago by takkaria

  • Milestone changed from Triage to 3.5.0
  • Resolution set to fixed (in master)
  • Status changed from new to closed

Commited in f194fde, thanks.

Note: See TracTickets for help on using tickets.