Opened 6 years ago

Closed 5 years ago

#1765 closed bug (worksforme)

Chaos breath sometimes crashes game

Reported by: takkaria Owned by: molybdenum
Milestone: 3.5.0 Keywords:
Cc:

Change History (4)

comment:1 Changed 6 years ago by takkaria

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of the polymorph crash.

comment:2 Changed 6 years ago by takkaria

  • Resolution duplicate deleted
  • Status changed from closed to reopened

This is potentially not fixed.

comment:3 Changed 6 years ago by molybdenum

  • Owner set to molybdenum
  • Status changed from reopened to assigned

I'll continue to keep an eye out for crashes.

comment:4 Changed 5 years ago by takkaria

  • Resolution set to worksforme
  • Status changed from assigned to closed

Seems to have gone now, per molybedenum on IRC

Note: See TracTickets for help on using tickets.