Opened 5 years ago

Closed 4 years ago

#1802 closed bug (fixed (in master))

Downstairs on dl99 w/o killing Sauron

Reported by: takkaria Owned by:
Milestone: 3.5.1 Keywords: blocker
Cc:

Change History (6)

comment:1 Changed 5 years ago by takkaria

  • Keywords blocker added

comment:2 Changed 5 years ago by takkaria

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce or see how the code could do this, so closing.

comment:3 Changed 4 years ago by nckmccnnll

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:4 Changed 4 years ago by nckmccnnll

  • Status changed from reopened to pending

comment:5 Changed 4 years ago by nckmccnnll

Pull request submitted for fix

comment:6 Changed 4 years ago by magnate

  • Milestone changed from 3.5.0 to 3.5.1
  • Resolution set to fixed (in master)
  • Status changed from pending to closed

Fixed in b6f514a

Note: See TracTickets for help on using tickets.