Opened 6 years ago

Closed 5 years ago

#1819 closed bug (fixed (in master))

Double object feeling

Reported by: nckmccnnll Owned by:
Milestone: 3.5.1 Keywords:
Cc:

Description

I went downstairs and got an object feeling, followed by monster and object feelings. I assume this was caused by landing in a large room where enough feeling squares happened to be.

Change History (2)

comment:1 Changed 5 years ago by takkaria

Fix submitted by nck_m in pullreq https://github.com/angband/angband/pull/372

comment:2 Changed 5 years ago by takkaria

  • Resolution set to fixed (in master)
  • Status changed from new to closed

Fix applied. If anyone sees it again, we can reopen.

Note: See TracTickets for help on using tickets.