Opened 5 years ago

Closed 4 years ago

#1842 closed task (fixed (in master))

Fixes due to PowerWyrm

Reported by: nckmccnnll Owned by:
Milestone: Ongoing Keywords:
Cc:

Description

This is a catch-all to cover all the problems that PowerWyrm finds in this thread: http://angband.oook.cz/forum/showthread.php?t=7196.

It should be closed before 4.0 is finalised...

Change History (2)

comment:1 Changed 4 years ago by nckmccnnll

  • Milestone changed from 4.0 to Ongoing
  • Status changed from new to confirmed
  • Type changed from bug to task

Actually, I'm going to call this ongoing

comment:2 Changed 4 years ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from confirmed to closed

Now closing because PW and I have more or less caught up with each other

Note: See TracTickets for help on using tickets.