Opened 3 years ago

Last modified 2 years ago

#1881 reopened bug

Object list delay

Reported by: nckmccnnll Owned by:
Milestone: Future Keywords:
Cc:

Description

  1. Object sub-window delayed 1 turn. E.g., pick up a potion and it still appears in the sub-window until the next move by either player or monster. The monster sub-window works correctly, kill a monster and it immediately is removed from the sub-window. So should the object sub-window be immediate.
  2. Inventory sub-window not showing “flavor”. E.g., @ picked up a purple potion. It shows as “a Purple Potion” on the inventory menu screen, but only as “Potion” on the sub-window. This is okay with me and may be better, but it is different than 3.5.1 so wanted to be sure it was intended.

Reported by Ingwe Ingweron

Change History (3)

comment:1 Changed 3 years ago by nckmccnnll

  1. Is actually as in 3.5.1, but 1 still needs attention

comment:2 Changed 3 years ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from new to closed

This is fixed now

comment:3 Changed 2 years ago by nckmccnnll

  • Milestone changed from 4.0 to Future
  • Resolution fixed (in master) deleted
  • Status changed from closed to reopened

Not actually fixed

Note: See TracTickets for help on using tickets.