Opened 3 years ago

Closed 3 years ago

#1885 closed bug (fixed (in master))

Flavor leak from mimic

Reported by: nckmccnnll Owned by:
Milestone: 4.0 Keywords:
Cc:

Description

"I walked into a scroll mimic and I was told that the scroll of acquirement was really a monster. I think I haven't seen a scroll of acquirement before"

Reported by MattB

Caveat: "there are quite a few empty bottles of red wine in my recycling right now"

Change History (3)

comment:1 Changed 3 years ago by fizzix

Could not reproduce.

comment:2 Changed 3 years ago by nckmccnnll

And another one: "Mimic Chests - information leak. Perhaps it is intentional, but when a Rogue uses the Detect Objects spell, it reveals chests (of course) but the text for mimic chests is GREY colored on the Object subwindow while the text for regular chests is colored white as for every other object (except artifacts in purple and unidentified flavors in red)." - Ingwe Ingweron

comment:3 Changed 3 years ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from new to closed

Couldn't confirm that one either.

Some other mimic leaks fixed in 4ca8e29

Note: See TracTickets for help on using tickets.