Opened 4 years ago

Closed 4 years ago

#1920 closed bug (fixed (in master))

Player backstory editing crash

Reported by: nckmccnnll Owned by:
Milestone: 4.0 Keywords:
Cc:

Description

"Creating new character. Accept character history? "N", when editing the text press <end>
=> Assertion failed, File: z-textblock.c; Line: 115; Expression: new_length >= 0." - Thraalbeast

Change History (5)

comment:1 Changed 4 years ago by nckmccnnll

  • Milestone changed from 4.0 to Triage
  • Resolution set to fixed (in master)
  • Status changed from new to closed

Looks like this is a case of "well, don't do that then" - not entirely satisfactory, so I'll leave it open.

comment:2 Changed 4 years ago by nckmccnnll

  • Resolution fixed (in master) deleted
  • Status changed from closed to reopened

comment:3 Changed 4 years ago by nckmccnnll

  • Milestone changed from Triage to 4.0

In fact, really needs fixing

comment:4 Changed 4 years ago by nckmccnnll

  • Status changed from reopened to confirmed

comment:5 Changed 4 years ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from confirmed to closed

Should be fixed in 2092795

Note: See TracTickets for help on using tickets.