Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#194 closed bug (worksforme)

'm' no longer shows the 'which magic book prompt'

Reported by: anonymous Owned by:
Milestone: 3.0.8 Keywords: pr1?
Cc:

Description

Going to be really confusing for new players.

If you wait a second or two, the prompt seems to vanish;
if you quickly type ma it asks 'which spell?' from magic book a.
If you type m, then pause, then a, it asks which wand to aim, as if you never typed 'm' at all.

Attachments (1)

crud.prf (19.1 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 10 years ago by anonymous

it seems to be a general problem with the 'm' key, I'm even having problems using item m in my inventory too

comment:2 Changed 10 years ago by takkaria

  • Keywords pr1? added
  • Milestone set to 3.0.8
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce. Closing as "worksforme"; what version were you using?

Changed 10 years ago by anonymous

comment:3 Changed 10 years ago by anonymous

bah, looks like it's some stupid thing in my prf file.
close bug.

Note: See TracTickets for help on using tickets.