Opened 2 years ago

Closed 2 years ago

#2003 closed bug (fixed (in master))

Incorrect description for DSM of Craftsmanship

Reported by: nckmccnnll Owned by:
Milestone: 4.1 Keywords:
Cc:

Description

"Minor old bug that seems to have resurfaced: Dragon Scale Mails of Craftsmanship show (+0, +0) in the name when you ID them, even though they never have Hit/Dam? bonuses."

Change History (2)

comment:1 Changed 2 years ago by nckmccnnll

Similar reported for Rohirrim: "Rohirrim displays as (+0,+0) [50,+15] <+2>, is this as intended?" - clouded

comment:2 Changed 2 years ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from new to closed

Fixed in e99c7a08

Note: See TracTickets for help on using tickets.