Opened 3 months ago

Closed 4 weeks ago

#2056 closed bug (fixed (in master))

Various trap bugs

Reported by: nckmccnnll Owned by:
Milestone: Triage Keywords:
Cc:

Change History (2)

comment:1 Changed 4 weeks ago by nckmccnnll

  • Status changed from new to confirmed

87394c04 always gives the player trap disarming experience, ddc248cf fixes the id-by-use issue. I think the other trap problems are OK, but the issue of too much info on detected but unknown objects still needs to be addressed.

comment:2 Changed 4 weeks ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from confirmed to closed

Looks like stats were OK for unaware objects, but effects were leaking; fixed in ca68bbd0. All done here now, I think.

Note: See TracTickets for help on using tickets.