Opened 7 months ago

Closed 3 months ago

#2118 closed bug (fixed (in master))

Looking at items under monsters difficult

Reported by: nckmccnnll Owned by:
Milestone: Triage Keywords:
Cc:

Description (last modified by nckmccnnll)

"I'm currently clearing through a vault and deciding based on what treasure I have detected what cells I want to clear out. I have telepathy on and I can't see the treasure under the monster and I don't want to take off telepathy because my inventory is full. No big deal, I can use the 'l'ook command. I get to the great hell wyrm and have to press <space> 7 times to clear the viewing of the hell wyrm and see the 'It is on a tulwar' message. Next monster is Hoarmurath and I need to press <space> 6 times to clear the prompt to see the item under him.

Not game breaking obviously but it is an odd behavior." - Goaticus

(See http://angband.oook.cz/forum/showpost.php?p=137546&postcount=1)

Change History (2)

comment:1 Changed 4 months ago by nckmccnnll

  • Description modified (diff)
  • Status changed from new to confirmed

comment:2 Changed 3 months ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from confirmed to closed

Fixed in 3512eed4e

Note: See TracTickets for help on using tickets.