Opened 10 years ago

Closed 10 years ago

#259 closed bug (worksforme)

Macros not being saved/loaded properly?

Reported by: takkaria Owned by:
Milestone: 3.0.9 Keywords:
Cc:

Description

From http://angband.oook.cz/forum/showpost.php?p=1404&postcount=7

"In the old versions, if you dumped your macros to your preferences file, they'd be there across deaths. This doesn't seem to be working here. I run the game, make a mage, setup macros, die, and when I load the character file, the macros aren't there. Loading preferences from = isn't doing this either."

Sounds odd.

Change History (1)

comment:1 Changed 10 years ago by takkaria

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce.

Note: See TracTickets for help on using tickets.