Opened 10 years ago

Closed 6 years ago

Last modified 6 years ago

#318 closed change (fixed (in master))

Consolidate monster entries

Reported by: ekolis Owned by:
Milestone: 3.3.0 Keywords: recall
Cc:

Description

I don't know how hard this would be to do codewise, but I've noticed sometimes that I'll run across a group of novice mages or something around level 6, and they'll have a completely different set of recall data than the lone novice mages found at level 2 - all the recall data is reset, as if they were a completely different enemy. I suppose they actually *are* a different entry in the monster_info.txt file, but from a player's standpoint it doesn't make much sense that one kind would be recalled differently from the other, so maybe when you get around to rejiggering the edit files' format to make them more readable - didn't you say once you planned to do that sometime anyway? - this is one enhancement you could make...

Change History (7)

comment:1 Changed 10 years ago by andrewdoull

Consider making one set 'Apprentice' and the other set 'Novice'. This is the easiest fix. Un has Apprentice as the solo mages, and Novice as the non-solo.

comment:2 Changed 8 years ago by magnate

  • Keywords recall added

comment:3 Changed 8 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.2 beta

comment:4 Changed 6 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:5 Changed 6 years ago by GabeCunningham

  • Status changed from new to pending

In staging as of [ra4aaa17].

comment:6 Changed 6 years ago by magnate

  • Resolution set to fixed
  • Status changed from pending to closed

In master as of [raff3f99]

comment:7 Changed 6 years ago by magnate

  • Milestone changed from 4.0 to 3.3.0
Note: See TracTickets for help on using tickets.