Opened 10 years ago

Closed 10 years ago

#347 closed bug (fixed (in master))

Won't autopickup items autoinscribed with !*

Reported by: morth@… Owned by:
Milestone: 3.1.0 Keywords:
Cc:

Description

In 3.0.9: I autoinscribe potions of speed with !*, and have autopickup on. When my newly created char ran into a puce potion on dlvl 1, he wouldn't autopick it. An Id later proved it to be a potion of speed. I've not confirmed it more than that, but it certainly seems most likely because of the !* autoinscription.

Change History (3)

comment:1 Changed 10 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.0

comment:2 Changed 10 years ago by morth@…

One death later, and didn't happen this game. Guess it was a more subtle case like the other similar bug.

comment:3 Changed 10 years ago by takkaria

  • Resolution set to fixed
  • Status changed from new to closed

see [cca9cf3] (SVN r554); hopefully fixed.

Note: See TracTickets for help on using tickets.