Opened 10 years ago

Closed 4 years ago

#362 closed bug (worksforme)

Running over long corridors triggers redraw bug

Reported by: takkaria Owned by:
Milestone: 3.5.0 Keywords: display
Cc:

Description (last modified by takkaria)

"I turned center_player on, I run log twisting corridor. Corridor was over screen width length, so I run out of trap detecting area. I hit paralyze trap, and before I hit enter to clear prompt, I spotted second @ -sign in middle of screen, and another in top right corner on top of trap."

Probably something to do with lite_spot(), but hopefully will be removed when the new panel-change stuff is in.

Change History (3)

comment:1 Changed 8 years ago by magnate

  • Keywords display added

comment:2 Changed 5 years ago by magnate

  • Milestone changed from 4.0 to 3.5.0

These are all underlying or uncontroversial issues, unconnected with the experimental nature of v4 - therefore re-setting to V milestone.

comment:3 Changed 4 years ago by takkaria

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this bug.

Note: See TracTickets for help on using tickets.