Opened 11 years ago

Closed 11 years ago

#456 closed bug (fixed (in master))

{tried} inscription in store items

Reported by: CunningGabe Owned by:
Milestone: 3.1.0 Keywords:
Cc:

Description

Whenever I try an un-ID'd potion or scroll and it does nothing, it gets the {tried} inscription (as it should). Then later, when I go to buy potions and scrolls from the store, some of them have the {tried} inscription in the store display, which gives me some information about the scrolls and potions I've tried. I imagine this is unintended behavior; the {tried} inscription should be suppressed in store displays.

Change History (2)

comment:1 Changed 11 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.0

comment:2 Changed 11 years ago by ajps

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [3d1b4f3] (SVN r880).

Note: See TracTickets for help on using tickets.