Opened 11 years ago

Closed 8 years ago

#503 closed change (wontfix)

Resuscitate screen dumps from within stores

Reported by: Kenneth 'Bessarion' Boyd <zaimoni@…> Owned by: magnate
Milestone: 3.2.0 Keywords: stores
Cc:

Description

Strictly, this is for V3.0.9a, but as the problem appears to be the new store code changeover it should affect SVN.

It is possible to take screen dumps from within the shopping screen in V3.0.6 and earlier. I just noticed this two days ago (while exercising Zaiband). When I started a control game in V3.0.9a, it was glaringly obvious that taking screen dumps while shopping in V3.0.9a didn't work. [I assume it just was overlooked.]

I found this mildly annoying, as I was finding it very convenient to use screen-dumped stores to keep track of "current store inventory" (and thus avoid useless doubling back while shopping).

Change History (4)

comment:1 Changed 10 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.2 beta

comment:2 follow-up: Changed 9 years ago by magnate

  • Keywords stores added
  • Owner set to magnate
  • Status changed from new to assigned

I would much rather add an item to the knowledge menu (~) which allowed me to browse the last known inventory of each store (via a submenu of stores).

comment:3 in reply to: ↑ 2 Changed 9 years ago by magnate

Replying to magnate:

I would much rather add an item to the knowledge menu (~) which allowed me to browse the last known inventory of each store (via a submenu of stores).

... that would be a duplicate of #256, so ignore that. Once that ticket is closed, I will close this one as wontfix unless someone has another reason for wanting this done. (For bug tracing you'd want a screenshot rather than a screendump.)

comment:4 Changed 8 years ago by magnate

  • Resolution set to wontfix
  • Status changed from assigned to closed

As promised, closing as wontfix now that #256 is done. Happy for someone to reopen if there is another reason for needing screendumps of stores.

Note: See TracTickets for help on using tickets.