Opened 12 years ago

Closed 12 years ago

#588 closed bug (fixed (in master))

Add player vulnerabilities

Reported by: takkaria Owned by:
Milestone: 3.1.0 Keywords:
Cc:

Description

Probably just for the base four; which negate a resist, or increase damage from that element. (Would any item with a vulnerability added ever get used in the endgame?)

Change History (1)

comment:1 Changed 12 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.0
  • Resolution set to fixed
  • Status changed from new to closed

Done in [1e7d593] (SVN r902)

Note: See TracTickets for help on using tickets.