Opened 9 years ago

Closed 4 months ago

#592 closed change (fixed (in master))

Add new curses: anchorage

Reported by: takkaria Owned by:
Milestone: 4.1 Keywords: items curses
Cc:

Description

Prevents all teleport effects, both player and monster, in a certain range.

Change History (7)

comment:1 Changed 8 years ago by magnate

  • Keywords items added

comment:2 Changed 8 years ago by takkaria

  • Milestone changed from 3.2.0 to 3.1.2 beta
  • Status changed from new to confirmed
  • Type changed from bug to change

comment:3 Changed 7 years ago by magnate

  • Milestone changed from 3.2.0 to 4.0

Not a bug or refactor: punting to 4.0

comment:4 Changed 7 years ago by takkaria

  • Keywords curses added
  • Milestone changed from 4.0 to 3.3.0

comment:5 Changed 6 years ago by magnate

  • Milestone changed from 3.3.0 to Future

Punting in accordance with new milestone policy (that any other milestone is only set once someone is actually working on the ticket).

comment:6 Changed 3 years ago by nckmccnnll

  • Milestone changed from Future to 4.1

Revamp of curses in 4.1

comment:7 Changed 4 months ago by nckmccnnll

  • Resolution set to fixed (in master)
  • Status changed from confirmed to closed

The anti-teleportation curse is pretty close to this

Note: See TracTickets for help on using tickets.