Opened 11 years ago

Closed 10 years ago

Last modified 9 years ago

#625 closed bug (worksforme)

Autosquelch attacking new items

Reported by: anonymous Owned by:
Milestone: Triage Keywords: squelch
Cc:

Description

New items are being autosquelched, from the ring of the mouse, to mushrooms of stoneskin. Quite irritating.

Change History (4)

comment:1 Changed 11 years ago by anonymous

If the first "oWis I ID is -4 cursed, the silly thing sets all "oWis to squelch. grr.

comment:2 Changed 10 years ago by magnate

  • Keywords squelch added

comment:3 Changed 10 years ago by magnate

  • Resolution set to worksforme
  • Status changed from new to closed

Pretty sure this is no longer an issue since the big changes to ID and squelch. In particular the amulet problem is no longer reproducible.

comment:4 Changed 9 years ago by magnate

  • Milestone changed from 3.2.0 to Triage
Note: See TracTickets for help on using tickets.